亀スパート

カメラ / 写真 / 飛行機 / マイレージ / ガジェット あたりをつぶやきます

Transcend x600 エラー出ちゃいました

 浅はかだった。

 コスパの高いTranscendのSDカードを使いたいんだけど、Nikon D5500で使うとエラーが出る件、再発した。

blog.kamespurt.com

 

Nikon D5500のファームウェアのアップデートしたので、もしかして直ったりするかなと試してみたけど、この通り。

 
f:id:kamespurt:20180405092554j:image

 

ダメ元だったんだけどショック。

 

おしまい。